比勒索病毒更凶猛 蓝牙漏洞威胁53亿设备

时间:2019-09-11 08:41:51 分享到:

安全研究公司 Armis 确定了蓝牙无线技术的大量漏洞,可以允许攻击者接管人们的设备,无论他们是智能手机,PC 还是物联网设备,如智能电视和手表。

 


 

无论使用的操作系统是什么,“BlueBorne”漏洞都将允许病毒从设备跳到另一设备。

 Armis 周二警告说,他们甚至可以允许攻击者访问没有连接到互联网的计算机网络,也就是所谓“空中飞跃”。配备蓝牙的设备无需处于可搜寻模式,或与攻击者的设备配对,就非常易于受到攻击。
 

“这些沉默式的攻击对于传统的安全控制和程序是不可见的,公司不会在环境中监控这些类型的设备到设备的连接,所以他们看不到这些攻击或阻止他们。”Armis CEO Yevgeny Dibrov 在一份声明中表示, “这项研究说明了我们在这个新的关联时代面临的各种威胁。”
 

Armis 表示此漏洞将影响超过 53 亿个拥有蓝牙功能的设备,包含安卓、iOS、Windows 与 Linux 系统 。几乎所有的手机、电视、物联网设备都在攻击范围内。
 

任何具备蓝牙功能的设备,包含物联网设备都有可能遭受到相关的恶意攻击。Armis 认为,本漏洞有可能造成今年初 WannaCry 那样的大规模攻击,对全球大型公司与组织造成严重的伤害。
 

那么,您的蓝牙设备容易受到攻击吗? Armis 告知许多受影响的技术公司的漏洞,然后通知公众,行业中已知的方法是负责任的披露,以便他们有机会推出补丁。
 

据 Armis 说,谷歌上个月推出了安全更新,微软计划在周二进行 Windows 更新。开放源码 Linux 操作系统的安全性团队也针对周二进行更新。
 

苹果粉丝将很高兴听到当前版本的软件不易受到攻击。这意味着任何除了 iOS 9.3.5版本(或更低版本)设备,或对于 Apple TV 用户,该设备的软件版本为7.2.2,都比较安全。Armis 表示,iOS 10绝对安全。
 

那么,三星的粉丝就不会太高兴了,从 Armis 报告表示:“在4月,5月和6月三个不同场合的连接,没有收到任何反应。”
 

那些使用非谷歌品牌安卓设备的用户只能寄希望制造商发布安全更新,以确保他们的安全。 谷歌会自动更新自己的设备,例如 Pixel,但是当涉及到更广泛的安卓生态系统时,可以做的就是将更新提供给制造商,并希望将其转发给客户的手机和平板电脑。
 

Armis 已经发布了一个安卓应用程序,以帮助人们检查它们是否易受攻击。简而言之,安装所有最新更新的软件,除非您确定您的设备已更新并修复,否则最好是现在就关掉蓝牙。

版权所有:佛山市柏克电力设备有限公司 转载请注明出处